header image

System Requirements

NetScaler Gateway Plug-in System Requirements

The NetScaler Gateway Plug-in has been validated on the following operating systems and Web browsers.

Operating System

Supported Browsers

Mac OS X (10.10, 10.9, and 10.8)

Safari 7.1 or later

Google Chrome Release 30 or later

Mozilla Firefox Release 30 or later

   

Windows 10 Enterprise

Internet Explorer 11

Google Chrome Release 30 or later

Mozilla Firefox Release 24 or later

   

Windows 8.1 Pro

Windows 8.1 Enterprise

Internet Explorer 11

Google Chrome Release 30 or later

Mozilla Firefox Release 24 or later

   

Windows 8 Pro

Windows 8 Enterprise

Internet Explorer 9 and 10

Google Chrome Release 30 or later

Mozilla Firefox Release 24 or later

   

Windows 7 Home Basic Edition

Windows 7 Home Premium Edition

Windows 7 Professional Edition

Windows 7 Enterprise Edition

Windows 7 Ultimate Edition

Internet Explorer 8, 9, 10, and 11  

Google Chrome Release 30 or later

Mozilla Firefox Release 24 or later

   

Windows Vista Home Basic Edition

Windows Vista Home Premium Edition

Windows Vista Enterprise Edition

Windows Vista Business Edition

Windows Vista Ultimate Edition

Internet Explorer 7, 8 and 9

Mozilla Firefox Release 9 and 10

 

Receivers and Plug-ins

NetScaler Gateway 11.0 supports the following versions of Citrix client software:

Receiver or Plug-in

Minimum Supported Version

NetScaler Gateway Plug-in for Mac OS X

3.0.1

NetScaler Gateway Plug-in for Windows

10.1

Receiver for Android

3.4 and 3.5

Receiver for iOS

5.8

Receiver for Mac

11.8.x

Receiver for Windows

4.0

 

Endpoint Analysis Requirements

  • Windows XP, Windows Vista, Windows 7, Windows 8 or Windows 10 with all service packs and critical updates installed.
  • Mac OS X versions 10.8, 10.9, and 10.10.
  • Internet Explorer with cookies enabled. The minimum required version is 7.0.
  • Firefox with the Endpoint Analysis Plug-in enabled. The minimum required version is 3.0.
  • Google Chrome